۳۰ ارديبهشت ۱۴۰۳
به روز شده در: ۳۰ ارديبهشت ۱۴۰۳ - ۱۹:۰۶
فیلم بیشتر »»
کد خبر ۸۵۷۰۷۸
تاریخ انتشار: ۱۴:۱۸ - ۱۶-۰۶-۱۴۰۱
کد ۸۵۷۰۷۸
انتشار: ۱۴:۱۸ - ۱۶-۰۶-۱۴۰۱

اگر آیفون شما یکی از این مدل‌هاست، واتساپ دیگر از آن پشتیبانی نمی‌کند

اگر آیفون شما یکی از این مدل‌هاست، واتساپ دیگر از آن پشتیبانی نمی‌کند
اسکرین شاتی نیز منتشر شده که در آن پیغام روبرو ظاهر شده است: «برای استفاده از واتساپ به جدیدترین نسخه iOS بروزرسانی کنید. این اپلیکیشن از ۲۴ اکتبر ۲۰۲۲ از این نسخه iOS پشتیبانی نخواهد کرد».

گجت نیوز نوشت: اگر صاحب این گوشی های آیفون هستید، از ماه آینده اپلیکیشن واتساپ دیگر از گوشی شما پشتیبانی نخواهد کرد و باید با این پیام‌رسان خداحافظی کنید.

واتساپ سرانجام پشتیبانی از آیفون های قدیمی را متوقف کرد که به معنای از رده خارج شدن تعداد زیادی مدل آیفون است. اغلب گوشی‌های هوشمند دیگر توسط واتساپ پشتیبانی نمی‌شوند. این موج خروج از فهرست پشتیبانی‌شونده‌ها از نوامبر سال گذشته آغاز شد که در آن واتساپ اعلام کرد از برخی دستگاه‌های اجراکننده سیستم عامل‌های KaiOS، اندروید و آی او اس پشتیبانی نخواهد کرد. و حالا کمی بعد در فاصله چند ساعت مانده به رونمایی از گوشی‌های سری آیفون ۱۴، خبر می‌رسد که این اپلیکیشن حالا فقط روی آی او اس ۱۲ به بعد کار می‌کند.

با توجه به این اطلاعیه، برخی مدل‌های آیفون به ناچار از جمع پشتیبانی‌کنندگان این اپلیکیشن خارج خواهند شد. گرچه بیشتر کاربران از گوشی‌های جدیدتر آیفون که طی چند سال اخیر عرضه شده‌اند، استفاده می‌کنند؛ اما هنوز هم هستند معدود کسانی که همچنان از آیفون‌های قدیمی استفاده می‌کنند. بدین ترتیب، صاحبان آیفون ۵ باید به فکر ارتقا گوشی خود با مدل‌های جدیدتر باشند.

وب‌سایت WABetaInfo می‌گوید:

"متأسفانه ما متوجه شده‌ایم که واتساپ بنا به دلایلی پشتیبانی از برخی نسخه‌های قدیمی پلتفرم iOS را طی ماه‌های آینده متوقف خواهد کرد. ما در مورد iOS 10 و iOS 11 صحبت می‌کنیم."

در همین راستا، اسکرین شاتی نیز منتشر شده که در آن پیغام روبرو ظاهر شده است: «برای استفاده از واتساپ به جدیدترین نسخه iOS بروزرسانی کنید. این اپلیکیشن از ۲۴ اکتبر ۲۰۲۲ از این نسخه iOS پشتیبانی نخواهد کرد».

صاحبان آیفون ۵ اس، ۶ و ۶ اس بدون مشکل می‌توانند از واتساپ استفاده کنند

اگر آیفون شما یکی از این مدل‌هاست، واتساپ دیگر از آن پشتیبانی نمی‌کند

اگر آیفون شما همچنان از آی او اس ۱۰ یا ۱۱ استفاده می‌کند، برای ادامه استفاده از واتساپ حتماً باید آن را حداقل به آی او اس ۱۲ ارتقا دهید. شما همچنین می‌توانید پس از نصب آی او اس ۱۲، از این اپلیکیشن روی گوشی‌های آیفون ۵ اس، آیفون ۶ و ۶ اس که قدیمی‌ترین محصولات اپل محسوب می‌شوند، استفاده کنید.

با این حال دیگر آیفون ۵ و ۵ سی از آی او اس ۱۲ پشتیبانی نمی‌کنند و در نتیجه واتساپ نیز آن‌ها را تا پایان اکتبر کنار خواهد گذاشت. کاربران این دو گوشی تا آن زمان مهلت دارند اطلاعاتشان را به دستگاه دیگری انتقال دهند.

 

ارسال به دوستان
واکنش آمریکا به بروز سانحه برای بالگرد حامل رئیس‌جمهور ایران دستگیری مدیر سابق عمران پرند به اتهام فساد و ارتشاء؛ 8 متهم در یک پرونده پرسپولیس در آستانه شکار ستاره الجزایری؟ بونجاح به جمع سرخ‌ها می‌پیوندد؟ رونالدو مانع مودریچ شد؟ ستاره کروات در رئال مادرید ماند نگرانی آمریکا از جاسوسی چین از طریق کابل‌های اینترنت اقیانوس آرام لباس متفاوت متفاوت سلنا گومز در جشنواره کن (عکس) اعزام ۴۰ تیم واکنش سریع به محل وقوع سانحه حل مشکلات طلافروشان با تعامل دادستانی و صنف؛ آرامش به بازار طلا باز می‌گردد توئیت ضرغامی درباره «فرود سخت» بهادری: برخی از اعضای دولت در مسیر تبریز هستند لیگ برتر فوتبال؛ داوران هفته بیست و هشتم معرفی شدند روسیه: ۱۲ موشک آمریکایی و ۱۶۸۵ نظامی اوکراینی در شبانه‌روز گذشته منهدم شدند بخشودگی ۱۰۰ درصدی جرائم مالیاتی برای مودیانی که تا ۲۰ خرداد فهرست حقوق و دستمزد فروردین را ارسال کنند شمشیربازان سابر ایران در رده دهم جام‌جهانی مادرید توضیحات وزیر کشور درباره حادثه فرود سخت بالگرد حامل رئیسی
وبگردی