کد خبر ۱۰۳۶۲۷

محققان امور امنيتي از شناسايي يك حفره امنيتي خطرناك در نرم افزار وب سرور آپاچه خبر دادند كه از جمله نرم افزارهاي محبوب وب سرور است.

به گزارش بتانيوز، مهاجمان با سوءاستفاده از اين حفره و آسيب پذيري جدي مي توانند كنترل سيستم مورد نظر خود را به دست آورده و براي كاربران و مديران سرورها مشكلات جدي به وجود آورند.

حفره مذكور در Apache 2.2.14 و نسخه هاي قديمي تر يافت شده كه بر روي سيستم هاي مجهز به سيستم عامل ويندوز كار مي كنند. البته كاربراني كه از آخرين و جديدترين نسخه اين نرم افزار يعني 2.2.15 استفاده مي كنند نبايد نگراني از بابت وجود اين حفره داشته باشند.

شركت سازنده به كاربران اين نرم افزار توصيه كرده هر چه سريع تر جديدترين نسخه آن را به كار بگيرند تا متحمل خسارت نشوند.

خوشبختانه هنوز موردي از حمله به وب سرورها با استفاده از اين نرم افزار شناسايي نشده و شركت سازنده اين نرم افزار در حال بررسي سوءاستفاده هاي احتمالي در اين زمينه است.

ارسال به تلگرام
ارسال به دوستان
پربازدید ها
علم و فناوری